actualizacion wordpress

mi versión de wordpress dice que tiene una actualización nueva  y al  intentar actualizarla no me lo permite y arroja un mensaje que dice You cannot update because WordPress 5.2.1 requires PHP version 5.6.20 or higher. You are running version 5.4.45.

esto esta ocasionando que muchos plugin sean incompatibles y no se puedan instalar como por ejemplo el plugim Tinymce advanced

que debo hacer como puedo actualizar dicha versión versión del worpress

Aprendiz Asked on junio 12, 2019 in Wordpress.
Add Comment
3 Answer(s)

Hola,

Primero debes actualizar la versión de php en tu cPanel, coloca la versión 5.6.20 o mejor una mas actualizada por ejemplo la 7.0 luego no habrá problemas para instalar la ultima versión de WordPress

Aprendiz Answered on junio 12, 2019.
Add Comment

muchas gracias por tu ayuda

pero me puede explicar por favor como actualizo desde el cpanel la versióndel php  , ya que soy nuevo en esto y no tengo ni idea como hacerlo

de nuevo muchas gracias

Aprendiz Answered on junio 12, 2019.
Add Comment

Buenas.

También tuve el mismo problema. No podía actualizar WordPress porque me pedía actualizar primero PHP; así que como dijo quique17, debes ir al cPanel, luego a la sección «Software» y allí seleccionas «PHP Selector».  Una vez ahí vas a ver esto:

«The “.php” file extension will be processed by»

Allí seleccionas la versión a actualizar y le das clic a «Update». Luego de eso ya te permitirá actualizar WordPress.

 

Saludos.

 

Aprendiz Answered on junio 12, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.